[Rant] Tech Whine Like a baby thread

Reactions
2,758 795 25
Ha! Last time I installed Windows, it asked me to rotate my device 90 degrees to test the screen resolution in portrait mode... y'know, because I routinely rotate my computer monitor 90 degrees. Once upon a time their download service was supposed to check what type of device you had and serve you only the appropriate download for that device type - looks like they've gone one-size-fits-all instead.
I get that with ads on websites all the time now. Oh, your screen resolution is < 1080? Please rotate your device...

--Patrick
 

GasBandit

Staff member
Reactions
7,630 1,619 31
Whoa. I switched over to Dark mode and added a couple restrictions to prevent certain ad-supported free apps from running in the background, and suddenly my battery has remained at 70% for about 4 hours.
 

GasBandit

Staff member
Reactions
7,630 1,619 31
Well, it took them an extra 8 months, but it looks like Google has finally removed the flags from Chrome that allowed me to disable the third-party app lock-out from the ChromeCast device - aka, the workaround for getting VideoStream to continue to cast from a desktop. Guess it's time to get my shit together with that Plex server and Sonarr and such and switch down to HDMI 3.
That's odd... I just double checked on my laptop (which is using videostream just like a desktop)... and I'm still able to send to my chromecast. I never had to set any flags in chrome to begin with, though...
 

GasBandit

Staff member
Reactions
7,630 1,619 31
I can cast from tabs just fine, or if I have a playlist set up I can use the play button next to one of the titles on the list and get that to connect, but I can't just choose a random movie from a drive and get it to play. The file popup comes up, I choose a file, VS connects and the "Loading" screen comes up, but the app never starts playing the actual file so the ChromeCast side just sits on "buffering," continually. If I then click on the cast button in the upper right-hand corner, it will ask me which ChromeCast I want to cast it to again, then try to connect again, and then the whole thing just jams up and dies.

Edit: Oh, and playlists stop after two titles again, even if one of those titles is 28 seconds of opening theme song and the second episode is 15 minutes long.
That's absolutely bizarre. I just double checked I had the latest version of chrome, and I do... and it continues to work as usual. Is your desktop on a wireless connection, perhaps? There's a tool that helps if that's the case...
https://github.com/videostream/VideostreamPortFix/releases
 

GasBandit

Staff member
Reactions
7,630 1,619 31
Hrm, that's very odd.. I have the latest version of chrome, but I don't get the "rounded corners" thing. I still get the sharp corners.

1569379771531.png


...but it tells me I'm on the latest version...

1569379843884.png


Are you using the chrome app launcher, or the app menu within chrome itself?
 
Reactions
2,083 431 6
Whichever one drops down from the vertical ellipsis in the upper right-hand corner. We get the same menu, it's not much of a curve, but it came out around the time of all of the "controversy" over them changing the top corners of tabs to rounded corners.

Edit: I should clarify, that's what I use when I want to cast Amazon Prime content, because I'm casting the tab. I have VideoStream Premium as an app on my Windows Taskbar, and Netflix just lets me hit the cast button on the Netflix playback control bar and cast from there.
Can't you just stream Amazon Prime straight to the Chromecast from the app again now?
 

GasBandit

Staff member
Reactions
7,630 1,619 31
VideoStream Premium as an app on my Windows Taskbar
I've read other people having problems doing it this way. Try this instead -

1569386277782.png


Instead of launching it from the taskbar, have chrome open a new tab, then hit the "apps" shortcut on the bookmark bar. Videostream for chrome should show up in the list it creates on the new tab, and see if launching it from there behaves better.
 

GasBandit

Staff member
Reactions
7,630 1,619 31
I don't have an Apps shortcut on my bookmark bar, it just starts with bookmarks, nor can I seem to find any option to enable one. As far as I remember, there's never been an Apps shortcut up there.
hrm. Try navigating to chrome://apps

or maybe right click an empty portion of the bookmarks bar and see if the second-to-last opion is apps shortcut.
 

GasBandit

Staff member
Reactions
7,630 1,619 31
I had planned to put my server in the closet of my computer room to help isolate the noise. This plan has backfired. Being shut into a closet means the server warms up that closet PDQ, and the fans get louder and louder and louder as it cools itself with progressively warmer and warmer air. Pretty soon, it can be heard anywhere in the house.

Plan B is to move it out of the closet and sit it on top of a big metal filing cabinet next to the closet. I'm hoping it acts as a sort of extended heat sink, meaning the server won't need to run its fans very hard to stay cool. It'll still be audible in the computer room, which is something I was trying to avoid, but it'll be way less audible than now, in the closet!
 
Reactions
2,758 795 25
Could you mount it vertically? Then you'll conscript physics to help you out, as well as making it significantly more difficult for Nibbles to occupy it.

Or you could replace the closet door with some sort of vented baffle so air can get in the bottom and out the top, but sound cannot.

--Patrick
 
Reactions
319 100 0
Our entire work network is out. I'm working from home, but it's also the VPN network. So...I'm watching C.H.U.D. Because why not?
 
Reactions
2,758 795 25
Ah, that brings back memories.
...of people talking to each other in school about a movie I never got to see (because I wasn't allowed to see R-rated movies by myself at the time).

--Patrick
 
Reactions
754 348 15
Welp, DVD/CD-RW drive is kaput. Every time I've tried to use it to read a CD or burn one, it's making that weird noise that says "ANTIQUE TECHNOLOGY!"
 

GasBandit

Staff member
Reactions
7,630 1,619 31
My primary platter drive has been in the process of dying for a month or so, but I didn't really have time to properly address it. Last night it finally gave up the ghost. I'm thankful I managed to rescue my HFA2 stuff before it was too late, along with a couple other things, but I've now found I've lost a few things I didn't think of in time - my super-modded skyrim install is gone, and so is my unity development environment and my model ripping tools and my MMD installation. These are all things I can get again, but it will be a pain in the ass to reinstall and set up how I like them... and in the meantime, that means I can't make any more avatars for Beat Saber or VRChat, I can't make any more HFA-based youtube videos, and of course I can't play my customized skyrim (probably ever again, because my save games require the exact combination of mods I was using when they were saved).

It's a real bummer.
 
Reactions
2,758 795 25
I have to many drives to talk about in polite company....
That's why I built a NAS.
Soon I will have everything in one place instead of scattered amongst a bunch of bare drives. And then I can get rid of the bare drives. Or sell them, or something.

--Patrick
 
Reactions
499 57 0
Been working on a paper all day on my laptop, and walked away for a couple hours. I come back, and Windows is running a massive update I kept pushing back. Because apparently it will run it automatically.

Well played, Microsoft. And fuck you.

Seriously, this update screwed up my tower PC, my sister’s laptop, and now it’s coming for mine.
 
Reactions
1,415 274 6
Been working on a paper all day on my laptop, and walked away for a couple hours. I come back, and Windows is running a massive update I kept pushing back. Because apparently it will run it automatically.

Well played, Microsoft. And fuck you.

Seriously, this update screwed up my tower PC, my sister’s laptop, and now it’s coming for mine.
I updated my laptop to try the stupid Xbox game pass for outer worlds... Boy what a mistake that was.
 
Reactions
499 57 0
In my sister’s, it screwed up her login stuff and she had to redo her pin. Also, Norton stopped working, and she had to run the remove and reinstall tool.

The PC failed to update and got stuck in that damn loop.
 
Reactions
2,758 795 25
Finally started on my router build tonight. The last few parts to arrive have been sitting around for weeks. Heck, I bought the CPU back in June...of 2018.
The 8GB of ECC RAM I thought I had...isn't. So now I gotta make do w/ a different ECC 4GB stick until I resolve that.
The SFX power supply I bought already came with a SFX to ATX adapter included, which means I didn't have to spend an extra $14 after all. Oh well.

--Patrick
 
Reactions
2,758 795 25
So now that the holiday delays are over, the router box is finally built and is now undergoing overnight MemTest86 burn-in testing before I try to start configuring it tomorrow to be our new edge router.
It sports 32GB ECC RAM, a 120GB SSD RAID-1, a Xeon E3-1275L v3 processor, eight 10/100/1000Base-T ports for me to divvy up, and even a 9th one for OOB IPMI management.
So why is this a whine?
The router box may be using only its integrated Intel VGA graphics, but it has twice as much RAM, 30x the HDD speed, and a 70% faster CPU than my current gaming rig, yet all of that fits within a power budget less than one third that of my gaming rig.
It's not fair.

--Patrick
 

GasBandit

Staff member
Reactions
7,630 1,619 31
I bought a 24 port gigabit switch to wire up the house for ethernet, and to prepare for putting in some security cameras.

I forgot to buy the PoE version >_< ah well, I guess this is only 50 more bucks and the cameras can get by on 100 mbit.
 
Top