[Bug] The Dreaded igdkmd64.sys Issue

I just had to reset my Gateway because it crashed after the igdkmd64 issue in the thread title. I fear that my graphics card got overwhelmed, but I'm not 100% sure.

I'm typing this on the wife's laptop and as a result am not a happy camper.

This is the second time it's crashed - and both times I had Halforums open in Firefox right as it crashed...
 
Might be due to Firefox's hardware graphics acceleration.
Disabling that feature may fix it (and slow down your browser), but it may also just need updated graphics drivers.

--Patrick
 
I'm sorry, I just spent about the last FOUR HOURS basically re-installing everything.

And I think I lost all my e-mail from Charter, because Outlook got zapped.
 
It happened again - when I opened the forum.

"System thread exception not handled, igdkmd64.sys."

I did as suggested, and just uninstalled/deleted the Intel Graphics Driver.[DOUBLEPOST=1507572711,1507572222][/DOUBLEPOST]The GIF thread. It was triggered by the GIF thread.

Something in there is causing my computer to crash every time I try to load it.
 

Dave

Staff member
I have never been able to duplicate this issue, man. I'm sorry! Let me go into the gif thread using firefox and see.
 

Dave

Staff member
Went into the gif thread and nothing. I am currently using FireFox 56.0.
 
You're probably not going to be able to duplicate it unless you're using integrated Intel graphics, @Dave

--Patrick
 
And even then it might still only happen with a particular bios, motherboard, etc.

@jwhouk Consider disabling graphics acceleration in your browser and seeing if that changes things.

Does it happen on other websites, for instance if you go directly to http://imgur.com ?
 

GasBandit

Staff member
How do I disable graphics acceleration in FF?
Options, General, scroll down almost all the way, if "used recommended performance settings" is checked, uncheck it, new options should pop up - uncheck hardware acceleration.
 
Got it... gonna check to see if it happens in Chrome too.[DOUBLEPOST=1507586867,1507586565][/DOUBLEPOST]GIF thread works in Chrome. Gonna see if the HW acceleration disabling helped in FF.

EDIT: It appears to have worked. Hm. I may still consider getting a new graphics card for my DX4870 (Don't laugh, it's paid for).
 
Last edited:
No idea why the integrated Intel GPU driver would crash when using a discrete HD4870. The only time the integrated GPU should be awake at all is if you have a second display connected to the other video port OR you are using quick sync to transcode video.

--Patrick
 

GasBandit

Staff member
No idea why the integrated Intel GPU driver would crash when using a discrete HD4870. The only time the integrated GPU should be awake at all is if you have a second display connected to the other video port OR you are using quick sync to transcode video.

--Patrick
The PC is a Gateway.

There hasn't been a Gateway worth buying since the early 90s :p
 
...

(looks down at the HD connector I have for the Gateway, that hooks up to my HDTV)

Oh.

And FU on the Gateway comments. I've been loyal to the cow company since ditching my Compaq in 2000.
 

GasBandit

Staff member
...

(looks down at the HD connector I have for the Gateway, that hooks up to my HDTV)

Oh.

And FU on the Gateway comments. I've been loyal to the cow company since ditching my Compaq in 2000.
You're more masochistic than a pre-2016 Cubs fan.
 
Hey, if it works, it works.

My kids are always disappointed when I fix computer problems. I think they're secretly hoping I'll "fix" a computer by replacing it.
 
Hey, if it works, it works.
My kids are always disappointed when I fix computer problems. I think they're secretly hoping I'll "fix" a computer by replacing it.
I've "fixed" a no-power problem by removing the piece of Scotch tape that "somehow" got under the power button. :rolleyes:

--Patrick
 
Top