GB's "I'm Messing with the media addon" test thread

Status
Not open for further replies.

GasBandit

Staff member
[DOUBLEPOST=1471276128][/DOUBLEPOST]Well, the thumbnails seem to be fixed but it still cuts off the bottom of portrait-style images... Grrr.
 
Last edited:

GasBandit

Staff member
Re-test

[DOUBLEPOST=1471647070,1471647023][/DOUBLEPOST]Hrmmm... still not working. But the latest version is supposed to fix this... Lemme try something else.
 
Hey! What happened to the folding instructions!?

Not that I don't like their replacement too. :D[DOUBLEPOST=1471648904,1471648836][/DOUBLEPOST]Anyway, the GOOD news is, AFAICS, that at least the "see album on imgur" button is working again, so we can see the pictures without resizing the browser screen 55 times.
 

GasBandit

Staff member
[DOUBLEPOST=1471649577,1471649191][/DOUBLEPOST]This is getting pretty frustrating. I've seen it work on other forums, ours just seems to not want to do so.
 

GasBandit

Staff member
The backend of this site is a rat's nest of addons, most of which aren't updated, some of which have been discontinued completely, and it's like walking through a minefield because I'm worried if I click the wrong thing I'll un-anon every anonymous post or trash everybody's bookmarks or something.
 
I don't get it. It's working fine for me. Are you clearing your web cache before you browse back to test?

--Patrick
Even trying on a PC/user that's never been on HF before, the lower half of imgur albums etc still gets cut off. Everything else works fine, true.
 

GasBandit

Staff member
[DOUBLEPOST=1471651307,1471651191][/DOUBLEPOST]
I don't get it. It's working fine for me. Are you clearing your web cache before you browse back to test?

--Patrick
Definitely not working. You can tell because the new format has a white background, like this. Our albums still have the black background and cut off the bottom, even from an incognito window.
 

GasBandit

Staff member
[DOUBLEPOST=1471652404,1471652381][/DOUBLEPOST]Well, the good news is I seem to have fixed the "twitter embeds of video are too small" problem.
 

GasBandit

Staff member
[DOUBLEPOST=1471656681,1471656625][/DOUBLEPOST]Alright, I give up for one night. I'll sleep on it and see if I can figure it out again tomorrow maybe.
 
If I reload the page with ctrl-shift-R, the tweet is the right size, but not until then. :(
 
What? In your screenshot that video seems pretty much the right size, no? It used to be smaller than the avatars.
Small? No. Twitter videos have always appeared just like that for me. Full width, but 1/2 height, and clicking the "play" button plays the entire video just like that, as if I was watching it while it was stuffed into an envelope.

--Patrick
 
Small? No. Twitter videos have always appeared just like that for me. Full width, but 1/2 height, and clicking the "play" button plays the entire video just like that, as if I was watching it while it was stuffed into an envelope.

--Patrick
Huh. I had them appear in post stamp size for a while, now they're back to full size; often "cut off" like that but just clicking on them enlarges to full view. Odd
 

Dave

Staff member
The backend of this site is a rat's nest of addons, most of which aren't updated, some of which have been discontinued completely, and it's like walking through a minefield because I'm worried if I click the wrong thing I'll un-anon every anonymous post or trash everybody's bookmarks or something.
So you're saying I haven't known what the hell I was doing? Duh. I've said that from the beginning.
 

GasBandit

Staff member
So you're saying I haven't known what the hell I was doing? Duh. I've said that from the beginning.
It reminds me of the wiring in my server room, which I've said I need to spend a weekend redoing... for the last 12 years.
 

GasBandit

Staff member
[DOUBLEPOST=1471714513,1471714473][/DOUBLEPOST]
Why can't I see YouTube embeds any more?

--Patrick
Dunno, works for me.... can you see this one?[DOUBLEPOST=1471714966][/DOUBLEPOST]
Is it to you I need to complain about there not being an "end" to albums anymore? They just wrap around and start from the top :p
That's all on imgur, those bastards.
 
can you see this one?
Yes.
Whichever one I was talking about was something I couldn't see in page view, even though replying to the message DID properly include the [MEEDIA]y0UtuB3iD;time=blah[/MEEDIA] blob.

--Patrick
 

GasBandit

Staff member
Yes.
Whichever one I was talking about was something I couldn't see in page view, even though replying to the message DID properly include the [MEEDIA]y0UtuB3iD;time=blah[/MEEDIA] blob.

--Patrick
You might have been looking at it while I was working on it, and loaded that page during the magical 10 seconds between me renaming the old PHP file and uploading the new one. During that brief few seconds, no media on the site worked.
 
Status
Not open for further replies.
Top